College Scheduler is Down - 504 Gateway Timeout
Incident Report for Civitas Learning
Resolved
This incident is resolved.
Posted Nov 01, 2021 - 16:39 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 01, 2021 - 13:30 CDT
Investigating
We are currently experiencing issues with OAuth logging in to College Scheduler. We are working to quickly resolve the issue and will send another update as soon as more details are available.
Posted Nov 01, 2021 - 10:52 CDT
This incident affected: College Scheduler.