Site Access Issues
Incident Report for Civitas Learning
Resolved
This incident has been resolved.
Posted Apr 24, 2023 - 11:29 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 24, 2023 - 10:50 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 24, 2023 - 10:15 CDT
Investigating
We are currently investigating this issue.
Posted Apr 24, 2023 - 08:12 CDT
This incident affected: Degree Map, Inspire for Advisors, Course Success Coaching (Inspire for Faculty), Course Insights, Initiative Analysis (Impact), and Administrative Analytics (Illume).