Intermittent Authentication Issues
Incident Report for Civitas Learning
Resolved
The third party Auth0 has resolved their issues and all systems are showing as operational again.
Posted Dec 16, 2021 - 17:06 CST
Investigating
Auth0 is currently experiencing intermittent issues which prevent login to applications. Please standby as we get more details from Auth0.
Posted Dec 16, 2021 - 13:07 CST
This incident affected: Degree Map, Data Warehouse (Explore), Inspire for Advisors, Course Success Coaching (Inspire for Faculty), Course Insights, Initiative Analysis (Impact), Administrative Analytics (Illume), and College Scheduler.