To make certain things are working again, we have removed the Select All feature and we are back to the software's original state. We have seen several successful group creations, several successful emails sent from these groups and student lists, and successful inbound SMS messages. We are now confident the issue is fully resolved and working as it was before this "Select All" feature was released. We are using this experience to enhance our QA process to include more robust testing for new features to prevent any future issues of this nature. Thank you!
Posted Apr 17, 2026 - 09:19 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 15, 2026 - 14:15 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 15, 2026 - 08:08 CDT
Investigating
We are currently investigating two critical issues impacting the Advising outreach tools:
1. Email Filtering Failure (Risk of Mass Emailing): The emailing feature within the student list is not applying filters as expected, which could result in emails being sent to all students.
2. Missing SMS Responses: Student replies sent via SMS are failing to be delivered back into Advising.
Resolving these issues is our highest priority.
Posted Apr 14, 2026 - 11:15 CDT
This incident affected: Advising Analytics (Inspire).