Sporadic slowness with Inspire Advising Notes
Incident Report for Civitas Learning
Resolved
All systems are operating at normal capacity now. We will continue monitoring the systems and do not expect any additional concerns related to this incident.
We apologize for any inconvenience this may have caused.
Posted Apr 21, 2021 - 10:34 CDT
Monitoring
We identified a resource issue and added a new node. All systems are back up and we will monitor the system for slowness. We will provide another update tomorrow.
Posted Apr 20, 2021 - 17:07 CDT
Investigating
We are currently investigating an issue with sporadic slowness when accessing and downloading Advising Notes. We will provide updates as more information is available.
Posted Apr 19, 2021 - 16:48 CDT
This incident affected: Advising Analytics (Inspire).