Workflow failures
Incident Report for Civitas Learning
Resolved
We monitored workflow activity for several days and all reported issues in this status page update are back to normal.
Posted Sep 12, 2022 - 11:08 CDT
Update
All workflow issues have been resolved. There are a couple of workflows that did not complete this morning and should complete with the normal run tomorrow morning. We will continue to monitor for any additional issues. We will send another update tomorrow.
Posted Sep 08, 2022 - 13:57 CDT
Update
We are continuing to monitor for any further issues.
Posted Sep 08, 2022 - 13:56 CDT
Update
A cursory check of the workflows this morning shows the majority successfully completed. We are still monitoring a few that are making progress and should complete later this morning. We will send another update as soon as we know the status of the running workflows.
Posted Sep 08, 2022 - 09:01 CDT
Monitoring
We've identified a configuration change that should allow the workflows to successfully complete. Those changes are being implemented now and we will monitor the workflows closely over the next few days. We will provide another update tomorrow.
Posted Sep 07, 2022 - 16:31 CDT
Investigating
We are currently investigating an issue with AWS that is causing workflows to timeout. Due to this issue, you may not see updated data in your Civitas applications. We are working diligently with AWS to resolve this quickly, and will provide you with regular updates here on the Status Page. At this time, you do not need to open a case or do anything on your end.
Posted Sep 07, 2022 - 09:50 CDT
This incident affected: Degree Map, Data Warehouse (Explore), Advising Analytics (Inspire), Inspire for Advisors, Course Success Coaching (Inspire for Faculty), Course Insights, Initiative Analysis (Impact), and Administrative Analytics (Illume).