Authentication Issues
Incident Report for Civitas Learning
Resolved
This incident is resolved.
Posted Dec 16, 2021 - 06:04 CST
Monitoring
The third-party Auth0 reported all issues are resolved and systems are back to normal. We will monitor the Auth0 site for the remainder of the day before closing this out.
Posted Dec 15, 2021 - 11:30 CST
Investigating
Auth0 is currently experiencing issues and preventing login to applications. Please standby as we get more details from Auth0.
Posted Dec 15, 2021 - 10:14 CST
This incident affected: Degree Map, Data Warehouse (Explore), Inspire for Advisors, Course Success Coaching (Inspire for Faculty), Course Insights, Initiative Analysis (Impact), Administrative Analytics (Illume), and College Scheduler.