Intermittent Site Access Issues
Incident Report for Civitas Learning
Resolved
This incident has been resolved.
Posted Nov 08, 2022 - 15:25 CST
Monitoring
A fix has been implemented and we are monitoring the results. We are seeing successful logins at this point.
Posted Nov 07, 2022 - 12:38 CST
Investigating
We are currently investigating an error with College Scheduler site access. Some users are receiving an intermittent 504 error: "The request could not be satisfied" and some users are experiencing overall site slowness.
Posted Nov 07, 2022 - 11:07 CST
This incident affected: College Scheduler.