Unable to update Log Outreach
Incident Report for Civitas Learning
Resolved
This incident has been resolved.
Posted Apr 13, 2022 - 09:41 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 12, 2022 - 17:09 CDT
Update
We are continuing to investigate this issue.
Posted Apr 12, 2022 - 15:47 CDT
Investigating
We are currently investigating an issue where institutions are unable to fill out the log outreach form. We have received confirmation that outreaches are being sent, however, the form to log details are unable to be updated.
Posted Apr 12, 2022 - 15:05 CDT
This incident affected: Inspire for Advisors and Course Success Coaching (Inspire for Faculty).