Increase 500 Errors on CollegeScheduler.com Preventing Login
Incident Report for Civitas Learning
Resolved
This issue has been fully resolved and the HTTP 500 Timeouts experienced previously (between approximately 8:00 am and 12:19 pm Pacific time) on login should no longer be occurring. We are continuing to closely monitor application health and to do a full post-mortem of the incident internally.
Posted Jan 04, 2021 - 14:59 CST
Monitoring
We have restored service to College Scheduler after a major outage on the AWS infrastructure took down a key system. Still, we are continuing to monitor the infrastructure as there remain reports of issues on the AWS Cloud. Systems are currently operating normally and we will be working to further analyze the impact of this outage to determine if any part of it could have been avoided.
Posted Jan 04, 2021 - 13:28 CST
Update
We are continuing to investigate the issue and making efforts to recover.
Posted Jan 04, 2021 - 12:37 CST
Investigating
We are currently investigating the impacts of a broader AWS outage on College Scheduler.
Posted Jan 04, 2021 - 10:49 CST
This incident affected: College Scheduler.