Workflow Updates
Incident Report for Civitas Learning
Resolved
This incident is resolved and we expect workflows to run at the next scheduled time.
Posted Oct 06, 2023 - 17:21 CDT
Update
We are continuing to investigate this issue.
Posted Oct 06, 2023 - 17:19 CDT
Investigating
We are aware of and currently investigating an issue affecting workflows that updates Civitas applications.
Posted Oct 06, 2023 - 11:03 CDT
This incident affected: Degree Map, Data Warehouse (Explore), Advising Analytics (Inspire), Inspire for Advisors, Course Success Coaching (Inspire for Faculty), Course Insights, Initiative Analysis (Impact), and Administrative Analytics (Illume).