Increase Wait Times and Errors on Login
Incident Report for Civitas Learning
Resolved
This incident has been resolved.
Posted Apr 14, 2020 - 16:36 CDT
Monitoring
Between 12:23pm and 12:41pm Pacific Daylight Time (PDT), College Scheduler experienced an increased error rate on a key piece of infrastructure responsible for logging users into the application. A critical service quickly became low on memory and caused increased wait times for the login process, ultimately resulting in timeouts and HTTP 500 errors. This is issue was caught as it happened and system capacities were quickly increased to support the increase load, after which errors began to clear and the health of the system was restored within 18 minutes. We continue to monitor this and all systems during this period of increased registration activity for all of our customers.
Posted Apr 14, 2020 - 16:31 CDT
This incident affected: College Scheduler.