Inspire Intermittent Outage
Incident Report for Civitas Learning
Resolved
We identified a database query that was slowing down the system on Wednesday. That query was tuned and performance turned back to normal that day. We monitored system performance on Thursday and did not encounter any issues. We apologize for any inconvenience you experienced on Wednesday and do not expect any additional performance issues.
Posted Mar 26, 2021 - 08:01 CDT
Monitoring
All systems appear to be running at 100%. We will continue monitoring overnight and provide an update tomorrow morning.
Posted Mar 24, 2021 - 16:24 CDT
Identified
The issue has been identified and we are up to 80% service restored. We will continue to work on this until we are back to full 100% service. We will provide you with another update as more information is available.
Posted Mar 24, 2021 - 14:45 CDT
Investigating
We are investigating an intermittent slowness issue with Inspire when logging in and accessing certain pages. We will provide a status update as soon as possible.
Posted Mar 24, 2021 - 12:15 CDT
This incident affected: Advising Analytics (Inspire).