"Send to Shopping Cart Unsuccessful" Error message

Incident Report for Civitas Learning

Resolved

This incident has been resolved.
Posted 13 days ago. Mar 21, 2025 - 11:06 CDT

Update

We are continuing to monitor for any further issues.
Posted 14 days ago. Mar 20, 2025 - 18:42 CDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted 14 days ago. Mar 20, 2025 - 15:32 CDT

Investigating

Students are receiving an error when attempting to send more than two courses to the cart when registering. We're currently investigating the issue.
Posted 14 days ago. Mar 20, 2025 - 14:46 CDT
This incident affected: College Scheduler.