We are finding only successful group creations so far and we are continuing to monitor for any further instance. At this time we are considering Advising Analytics to be back to an operational status.
Posted Apr 10, 2026 - 16:33 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 10, 2026 - 13:57 CDT
Identified
We have identified additional issues here and are working to resolve this as quickly as possible.
Posted Apr 09, 2026 - 15:47 CDT
Update
We are continuing to monitor for any further issues.
Posted Apr 09, 2026 - 12:01 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 09, 2026 - 12:00 CDT
Identified
This issue has been identified and a fix is being implemented.
Posted Apr 09, 2026 - 08:10 CDT
Investigating
Users are reporting an issue with creating static groups in Advising Analytics. When the group is created, all students (active and inactive) are automatically added to any newly created static group, rather than the manually selected students as expected. This has been resulting in mass emails being sent to the entire student population.
Our team is currently investigating.
Posted Apr 08, 2026 - 16:01 CDT
This incident affected: Advising Analytics (Inspire).