Group emails stuck in pending and unable to download groups

Incident Report for Civitas Learning

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 18, 2026 - 20:33 CDT

Update

We are continuing to investigate this issue.
Posted Aug 18, 2026 - 20:33 CDT

Investigating

We are currently investigating reports of emails sent to groups remaining in a Pending status, as well as an issue where group files are failing to download. Our team is actively working to identify the cause, and we will provide further updates as more information becomes available.
Posted Aug 18, 2026 - 14:23 CDT
This incident affects: Advising Analytics (Inspire).