Degraded performance for some applications
Incident Report for Civitas Learning
Resolved
Earlier today we notified you that we were experiencing a delay with outbound emails sent from IFA, IFF, and Illume based on an issue related to our third-party email vendor. This issue is now resolved. All outbound emails were queued and are automatically being sent. We apologize for any inconvenience you experienced during this time.
Posted Oct 22, 2020 - 19:59 CDT
Update
We are continuing to investigate this issue.
Posted Oct 22, 2020 - 11:40 CDT
Investigating
We are experiencing a delay in outbound emails sent this morning from IFA, IFF and Illume based on an issue related to our third-party email vendor. We contacted their support team and they are working on the issue. While this is not impacting all emails, some emails sent between 10:45 pm CT last night and now have been queued and will be sent automatically once this issue is resolved. We apologize for any inconvenience and will reach back out today with an update.
Posted Oct 22, 2020 - 11:35 CDT
This incident affected: Inspire for Advisors, Course Success Coaching (Inspire for Faculty), Course Insights, Initiative Analysis (Impact), and Administrative Analytics (Illume).