Degree Map: Slow Loading
Incident Report for Civitas Learning
Resolved
We have confirmed that the issue is resolved and normal performance has been restored
Posted Aug 27, 2020 - 07:25 CDT
Monitoring
At 7:00 PM on August 26th the fix was in place. The capacity was increased on that service. We began monitoring.
Posted Aug 27, 2020 - 06:16 CDT
Identified
At 06:15 PM Central on August 26th an issue was discovered.
Posted Aug 27, 2020 - 06:14 CDT
Update
Our engineering team is still investigating. At current, the issue seems to be related to a large volume of inteactions with our database. The team is dedicated to resolving the issue and we are trying a number of different techniques to work around the issue.
We Sincerely apologize for the delays.
Posted Aug 26, 2020 - 12:45 CDT
Investigating
We are currently experiencing slow loading times for Degree Map. Our engineers are investigating the problem.
Posted Aug 25, 2020 - 11:17 CDT
This incident affected: Degree Map.