Civitas Workflow Issues
Incident Report for Civitas Learning
Postmortem

A solution has been identified and is being applied now. All workflows will process tonight and data will be refreshed.

Have a great weekend!

Posted Jul 02, 2021 - 15:31 CDT

Resolved
A solution has been identified and is being applied now. All workflows will process tonight and data will be refreshed.

Have a great weekend!
Posted Jul 02, 2021 - 15:28 CDT
Identified
We are aware of an issue with AWS that is causing workflows to fail; resulting in stale data. We have identified the issue and are currently working with them to resolve.
There is no need to open a ticket at this time. We will provide daily updates here on the status page.

We apologize for the inconvenience and hope to have this resolved soon.
Posted Jul 02, 2021 - 12:07 CDT
This incident affected: Degree Map, Data Warehouse (Explore), Advising Analytics (Inspire), Inspire for Advisors, Course Success Coaching (Inspire for Faculty), Course Insights, Initiative Analysis (Impact), and Administrative Analytics (Illume).