College Scheduler is Down
Incident Report for Civitas Learning
Resolved
We are no longer seeing any issues and marking this incident as resolved.
Posted Sep 22, 2021 - 16:02 CDT
Monitoring
We've identified the issue and resolved it. We are currently monitoring the servers and will notify you if any additional issues arise.
Posted Sep 22, 2021 - 11:16 CDT
Investigating
We are currently investigating an issue with College Scheduler. We are aware that customers are getting a "503 - Service Unavailable..." error when logging in or navigating. We will provide another update on the status page as soon as we have more details.
Posted Sep 22, 2021 - 09:59 CDT
This incident affected: College Scheduler.